Hoppa till innehållet
Krittavla med engelska texten update

Tvingande lägsta version av Zoom-klienter införs den 4 juni 2022

Publicerad: 2 juni 2022

Det finns sårbarheter i äldre Zoom-klienter, mer frekvent förekommande i versioner lägre än 5.10.0. Enligt rapport uttagen från LTU:s Zoom-instans använder 63% av alla aktiva Zoom-konton en version lägre än 5.10.0. Senaste version för Zoom-klienten är 5.10.7 per den 2 juni 2022.

För att åtgärda de möjliga säkerhetsriskerna med äldre klienter har systemförvaltningen för Zoom beslutat att införa tvingande minimiversion av Zoom-klienter som används i LTU:s instans. Den valda minimiversionen är till att börja med version 5.10.0. Den valda basversionen kommer efterhand att förändras mot nyare version. I ett första steg gäller denna förändring endast användare som har konto via LTU:s instans (dvs inloggning med SSO). Förändringen gäller alla plattformar (Win, Mac, Linux, Android och iOS) och införs den 4 juni 2022.

Konsekvensen av införandet blir att användaren blir uppmanad att uppdatera till minst den valda basversionen innan de får möjlighet att logga in i klienten eller starta / gå med i ett möte eller webinar.